DeepSeek 无法登录/注册(Cannot Login/Sign up on DeepSeek)

Incident Report for DeepSeek Service

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 21:32 CST

Investigating

We are investigating the account issue.
Posted Jan 27, 2025 - 21:11 CST

Update

We are continuing to monitor for any further issues.
Posted Jan 27, 2025 - 21:06 CST

Update

We are continuing to monitor for any further issues.
Posted Jan 27, 2025 - 21:05 CST

Monitoring

The chat service has recovered.
The account service still has some problem. You may not login or sign up at this time.
Posted Jan 27, 2025 - 20:55 CST

Investigating

We are currently investigating this issue.
Posted Jan 27, 2025 - 20:16 CST
This incident affected: API 服务 (API Service) and 网页对话服务 (Web Chat Service).