Subscribe to updates
Switch language
Toggle theme
【已恢复】DeepSeek API 异常([Resolved]DeepSeek API Abnormal) · DeepSeek Status
Back to DeepSeek Status Page
【已恢复】DeepSeek API 异常([Resolved]DeepSeek API Abnormal)
Resolved
Wed, Apr 22, 2026, 10:23 AM ~ Wed, Apr 22, 2026, 11:26 AM (1h 3min)
·
UTC
Affected Components
Apr 22, 10:23 AM
Apr 22, 11:26 AM
DeepSeek V4 Pro API服务(API Service)
DeepSeek V4.1 Flash API服务(API Service)
Updates
Resolved
Wed, Apr 22, 2026, 11:26 AM
This incident has been resolved.
Investigating
Wed, Apr 22, 2026, 10:23 AM
We are currently investigating this issue.